Plugins Failed to Install On New WP Install

#1
Downloading install package from /home/jarilo123/public_html/wp-content/themes/elitemasters-child/core/tgm/plugins/gt3-cpt.zip…

Download failed. A valid URL was not provided.

Plugin not activated. A higher version of GT3 Custom Post Types is needed for this theme. Please update the plugin.

TGMPA v2.5.2

Return to Required Plugins Installer

-------------------

IT fails on all 4 of the below and as such the brand new theme i bought cannot be used -----

GT3 Custom Post Types
Install GT3 Custom Post Types
Pre-Packaged Required

1.1Minimum required version:

1.1Available version:
Not Installed
Ultimate VC Addons
Install Ultimate VC Addons
Pre-Packaged Required

3.16.12Minimum required version:

3.16.12Available version:
Not Installed
WPBakery Visual Composer
Install WPBakery Visual Composer
Pre-Packaged Required

5.1.1Minimum required version:

5.1.1Available version:
Not Installed
Revolution Slider
Install Revolution Slider
Pre-Packaged Recommended

5.4.3.1Minimum required version:

5.4.3.1Available version:
Not Installed
Locked

Return to “Business Multi-Purpose WP Theme | EliteMasters”

Who is online

Users browsing this forum: No registered users and 2 guests